Accueil Dernières minutes Avertissement du gouvernement : mettez immédiatement à jour votre iPhone et votre...

Avertissement du gouvernement : mettez immédiatement à jour votre iPhone et votre iPad pour éviter tout piratage.

0

Apple a lancé en début de semaine sa dernière version d’iOS pour les utilisateurs d’iPhone qui leur permet de déverrouiller leur iPhone avec Face ID en portant un masque facial. Aujourd’hui, le gouvernement a publié un avis, demandant aux utilisateurs d’iPhone de mettre à jour leurs smartphones dès que possible afin de se protéger des « multiples vulnérabilités découvertes dans les produits Apple ». Dans un avis publié le 17 mars par le CERT-In, l’équipe d’intervention en cas d’urgence informatique du pays, le degré de gravité de ces multiples vulnérabilités est qualifié d' »élevé ».

L’avis indique que les vulnérabilités découvertes dans les produits Apple permettent à un attaquant d’obtenir des privilèges élevés et d’exécuter du code arbitraire sur l’iPhone d’un utilisateur affecté, ainsi que de divulguer des informations sensibles et de contourner les restrictions de sécurité sur le système ciblé. Le communiqué indique que ces vulnérabilités existent dans les produits Apple en raison d’un problème d’initialisation de la mémoire, d’une lecture et d’une écriture hors limites, d’une corruption de la mémoire, d’une confusion de type, d’une utilisation après libération, d’une déréférence de pointeur nul, d’un problème d’authentification, d’un problème de gestion des cookies, d’un problème de validation dans la gestion des liens symboliques, d’un problème de permissions, d’un dépassement de tampon, d’un problème de consommation de mémoire, d’un problème d’accès et d’un problème d’interface utilisateur.

Lire aussi:   Simeone : "Ma vie est fixée sur l'Atlético, mais à un moment donné, je devrai partir".

ALSO READ : Apple publie iOS 15.4 : mettez votre iPhone à jour dès maintenant pour le déverrouiller avec Face ID sans ouvrir le masque.

Un attaquant distant peut exploiter ces vulnérabilités en persuadant la victime d’ouvrir un fichier ou une application spécialement conçu. Selon le CERT-In, l’exploitation réussie de ces vulnérabilités pourrait permettre à l’attaquant d’obtenir des privilèges élevés et d’exécuter du code arbitraire dans l’appareil Apple d’une victime et de contourner le système de sécurité en place.

L’avis énumère également les versions des logiciels Apple concernés. Il s’agit notamment des versions d’iOS et d’iPad antérieures à iOS 15.4, de WatchOS antérieur à 8.5, d’Apple tvOS antérieur à 15.4, d’Apple iTunes pour Windows version 12.12.3, de macOS antérieur à Monterey 12.3, du logiciel Apple TV antérieur à 7.9, de Logic Pro X antérieur à 10.7.3 et de la version d’Apple Xcode antérieure à 13.3.

Si vous êtes un utilisateur Apple et que vous n'avez toujours pas effectué la mise à jour vers iOS 15.4, il est conseillé de le faire dès que possible ! Apple iOS 15.4 a été récemment lancé avec plusieurs fonctionnalités importantes comme la possibilité de déverrouiller l'iPhone avec Face ID lorsque vous portez un masque facial, une nouvelle voix pour Siri, et d'autres améliorations.

Lisez toutes les dernières nouvelles, les nouvelles de dernière minute et les mises à jour en direct de la guerre Ukraine-Russie ici.

Article précédentBetfred British Masters, légendes de la Ryder Cup
Article suivantLe Betis et Valence recevront chacun 40% des billets pour la finale à La Cartuja.